Announcement

Collapse
No announcement yet.

No spark

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I mean switch is broken & previous owner bypassed swith by just connecting wires together. So wires just go direct to coils. Via points ovs.Its not that thats the fault.
    Last edited by Max black; 29/01/2024, 10:40 AM.

    Comment


    • #17
      By doing that its shorted out the coils ie same as if switch was in off position. This looks like your problem, as 'Baz' has said its an earthing switch. So the wires that have been joined need separating and taping up.

      Comment


      • #18
        This how its wired. By previous owner.
        i have now re wired so no double connectors. Just single straight to points then up to coils
        ive removed lighting coils as not needed.
        Attached Files
        Last edited by Max black; 29/01/2024, 04:47 PM.

        Comment


        • #19
          Got spark now. Re wired points & replaced coils. Thanks for the link john.

          Comment


          • #20
            On with exhaust now.
            Attached Files

            Comment


            • #21
              As a further thought Max, the 2t has rubber engine mounts, so an earth wire direct to the engine is a good idea. Otherwise you're earthing via throttle cable, clutch cable etc.

              Comment


              • #22
                Even without rubber mountings I always fit a dedicated earth cable from the engine back to the battery.

                Comment

                Working...
                X